Serverspot.jpg

Captcha

Aus AjaxOnlineshop
Wechseln zu: Navigation, Suche

Captcha (Sicherheitscode)

Das Captcha (der Sicherheitscode) kommt bei Kontaktformularen, der Registrierung usw. zum Einsatz. Dieser benötigt serverseitig die PHP-Erweiterung 'GDLib', welche heutzutage meist standardmäßig installiert ist. Wenn diese nicht installiert ist, bzw. nicht ordnungsgemäß funktioniert, wird statt des Sicherheitscodes die Meldung 'Captcha-Fehler' ausgegeben. Stellen Sie den Sicherheitscode bei derartigen Problemen aus, indem Sie in der Administration unter 'Design->Darstellung' unter dem Punkt 'Captcha (Sicherheitscode)' die Einstellung 'Captcha (Sicherheitscode) nicht anzeigen' auswählen. Wenn der Sicherheitscode angezeigt wird können Sie diese Einstellung auf 'Captcha (Sicherheitscode) anzeigen' belassen.